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Quickly Fix the Most Common Errors in Microsoft Word

Microsoft Word is the world’s most commonly used word processor and is
designed to be easy-to-use, but it has so many features and abilities that users
are bound to run into trouble at some point. Whether you can’t open a file,
are having difficulties with templates, or keep receiving error messages, the
following tips should help solve the majority of Word’s most common
problems. Over the course of this article we’ll be taking a look at some
common errors that often occur within the MS Word environment, and if
you’ve used Word regularly then doubtless you’ll have been troubled by them
at some time. While most can be solved fairly easily with the right know-how,
others will require a more complex solution. 

Dave Harris:
“Despite its workaday nature, Microsoft Word is an incredibly complex application.
Like any complex tool, machine or software, Word is prone to errors. The information
in this article will help you overcome the most common errors suffered by Microsoft
Word users.”

With the information in this article you can:
• Recover information from corrupt Word documents
• Know exactly what to do when Word stops working
• Repair corrupt registry entries that cause Word to crash

• Fix faulty documents that cause Word to crash .......... W 28/2..
• Solve errors caused by page margin settings ............... W 28/3
• Repair a corrupt NORMAL.DOT file ............................... W 28/4
• Troubleshoot common fatal error messages ................. W 28/5
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• Repair the Spell Checker when it will not run ............. W 28/10
• Cure problems with Word’s Startup folder ................... W 28/12
• Repair disappearing pictures in Word documents........ W 28/14
• Solve problems with locked Word documents.............. W 28/14
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Fix Faulty Documents that Cause Word 
to Crash
Sometimes, when you try to re-open an MS Word document
the following error message will appear:

The document caused a serious error the
last time it was opened. Would you like
to continue opening it?

This usually appears after the second time you try to open a
document that causes Word to crash. Word will mark the file
as a problem and place the file on a list of disabled files.
Further attempts to open the problem file will result in this
message every time you try to open it until you correct the
problem. You can click Yes in order to try to open the
document and correct the problem in Word, but it is possible
that this will cause Word to crash again.
If Word opens properly with a blank document and your
other documents do not experience these errors, you may
have a corrupted paragraph marker in your document.
Documents in Word store their paragraph formatting in the
paragraph marker at the end of each paragraph and the
formatting for the whole document in the final paragraph
marker of the document. You can see the paragraph markers
by clicking the paragraph icon on your toolbar.
Look for a paragraph that has strange formatting or fonts;
remove the marker from the end of that paragraph, and
save the file. If one paragraph does not stand out, try
removing the final paragraph marker from the document.
Once you think you have resolved the original problem,
you can remove the document from the disabled files list
and try restarting. Find your disabled files by following the
steps below:
1. Open MS Word, and click Help > About Microsoft

Office.
2. When the About Microsoft Word dialogue appears,

!?
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click on the button marked Disabled Items.
3. When the Disabled Item dialogue box appears, select

the relevant file by left-clicking on it, then click the
button marked Enable to remove it from the list.

Solve Errors Caused by Page Margin Settings
Sometimes when you try to print a document, the following
error message will appear:

The margins of section ‘n’ are set
outside the printable area of the page.
Do you want to continue?

This occurs when parts of your document have wider than
normal margins and will manifest itself shortly after you
have sent the document to print. While it’s not the most
serious error, this can be very inconvenient when a
document is needed urgently. To solve it, you must reset the
document’s margins. First make a note of the section number
that appears in place of ‘n’ in the example above, then follow
the steps below:
1. Click Edit > Go To… > Section and enter the relevant

section number into the Section Number field (the ‘n’
in the above error message). Then click the button
marked Go To…

2. Close the Go To… dialogue box and click File > Page
Setup. Click the tab marked Margins, then click the
box marked OK.

3. A dialogue box will appear displaying the message:
One or more margins are set outside the printable
area of the page. Choose the Fix button to have Word
set the page margins within the appropriate range.

4. Click the Fix button to increase the margin in the
unprintable area to the minimum setting for the
selection.

Reset page margins
and avoid 

printer errors.

Fix errors caused
by page margins.
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Solve margin problems in Word

A l t e r n a t i v e l y, if you just choose to print the document as it
is, you’ll probably find that parts of the document will be
cut off.

Repair a Corrupt NORMAL.DOT File
Sometimes when opening or saving a Word document, the
following error message will appear:

Your Normal.dot template is corrupt or
otherwise damaged and you need to replace
i t .

NORMAL.DOT is the global template that stores the majority
of your formatting settings and application-wide macros for
MS Word. Template files use a file format that is different
from a regular document file’s format. If the NORMAL.DOT
template gets stored as a Word document (that is, as a .DOC
file), you will get a fatal error with this error message and, if
you are using Word 2003, the usual prompt to report the
error to Microsoft. After you receive the error above, follow
these steps to rectify the problem:
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Word 2003
1. After you choose Send Error Report or Don’t Send

from the error message, you’ll see an additional
message.

2. Select Yes to delete the incorrect NORMAL.DOT file
and replace it with a new one that has the standard
format defaults. You will lose all of your customised
settings and will need to recreate them.

Versions prior to Word 2003
1. Close all Office programs and open the Windows

Search tool by pressing + . Windows XP
users also have to click All files and folders.

2. In the search box type: N o r m a l . d o t and press .
3. When the search is complete, right-click the file’s

name or icon in the right pane, click Rename, and
rename it Normal.bak

4. If there are multiple NORMAL.DOT files, rename all
of them. Restart Word and a fresh copy of Normal.dot
should appear automatically.

Troubleshoot Common Fatal Error Messages
If you are a Word 2003 user, then you may occasionally
come across the following error message from time to time:

Microsoft Word 2003 has encountered a
problem and needs to close. We are sorry
for the inconvenience. Please tell
Microsoft about this problem. 

We have created an error report that you
can send to help us improve Microsoft
Word 2003. We will treat this report as
confidential and anonymous. To see what
this error report contains, click here.

Enter

F

Create a new
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This type of error dialogue box includes a link that allows
you to view the details of the error, called the error signature.
This seemingly incomprehensible string of letters and figures
can provide clues to the cause of the problem and this next
section will offer some explanations of the most common.
Unfortunately, users of older versions of Word do not have
this error dialogue to help them diagnose problems. Note that
in all of these cases, you will have already seen the fatal
error message and then clicked the link that reads To see
what this error report contains, click here to view the
detailed signature.

Word 2003 and Windows Compatibility Mode
This error normally occurs when Word 2003 is running in
Windows Me/98 Compatibility Mode on Windows XP:

Application Name: Winword.exe. Application
Version: 11.0.5604.0. Module Name:
Mso.dll. Module Version: 11.0.5606.0.
Offset: 00059890

Windows XP’s Windows Compatibility Mode feature allows
you to run applications created for earlier versions of
Windows on Windows XP. If you have enabled this feature
and you’re working with a document created in an earlier
version of Word, you may see this error signature after
receiving the initial fatal error message. Word 2003 will work
perfectly with documents created in earlier versions of Word;
there’s no need to invoke Windows’ Compatibility Mode
feature. Turn off the feature by taking the following steps:
1. Click Start > Search and then select Files or Folders.
2. When the search dialogue box opens, type:

winword.exe in the Search For… field and press
.

3. Once the search is complete, you should see an icon
and file listing for the Winword application. 
Right-click the Winword icon and select Properties.

Enter
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4. Select the Compatibility tab at the top of the
Properties dialogue box. Click to clear the tick next
to the Run This Program in Compatibility Mode For
box, and then click OK.

Object Linking and Embedding problems
Object Linking and Embedding (OLE) is the process of
creating a document in one application and embedding it in
another. It is different from cutting and pasting because the
embedded object uses the original program from within the
host program, in this case MS Word. If you receive the
following error signature, then OLE might be the cause.

Application Name: Winword.exe. Application
Version: 11.0.5604.0. Module Name:
Winword.exe. Module Version: 11.0.5604.0.
Offset: 003606fc

You may see this fatal error message when saving or printing
a document or when trying to exit Word 2003 if you have
OLE objects embedded in your Word document. Microsoft
has issued a Service Pack update to Word 2003 that fixes this
problem. You will find a link to download Word 2003 Service
Pack 2 on the CD that accompanies this update. 
However, if you just want a temporary fix for the problem,
you can disable the Background Save feature in Word 2003
and continue to save Word documents with OLE objects
embedded in them. Background saving is the process that
allows you to keep working on a document while it is being
saved to your hard drive. To disable this feature, follow the
steps below:
1. Open Word 2003, and select the Tools > Options >

Save.
2. Remove the tick from the Allow Background Saves

box. Click OK to close the dialogue box and you’ll be
able to save OLE objects in your Word 2003
document.

Solve fatal error
messages caused

by OLE.

Disable the
background save
and fix problems

caused by OLE.
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Faults with MS Word and DirectX
If you’re using MS Word 2003 with a graphics heavy
application running in the background then the following
error signature may occur:

Application Name: Winword.exe. Application
Version: 11.0.5604.0. Module Name:
Gdiplus.dll. Module Version: 6.0.3260.0.
Offset: 00082f1d

This is especially likely if you are using an application with
a heavy reliance on graphics enhancements, like DirectX.
DirectX is an application developed by Microsoft, and is
designed to enhance audio, video, and 3D applications. Other
manufacturers also use the DirectX components to enhance
the multimedia aspects of their products. The error message
above indicates a resource conflict with DirectX.
The simplest solution to this problem is to close the
graphics-intensive application when you are using 
Word, but another solution is to turn off the graphics
hardware acceleration on your machine. To do this, follow
the steps below:
1. Click Start > Control Panel. In Windows XP, ensure

the Control Panel is in Classic Mode and click the
icon marked Display.

2. When the Display Properties dialogue appears choose
the Settings tab. Then click the button marked
Advanced.

3. You will see a sliding adjustment for Hardware
Acceleration. Move the slider to the third position
from the left and the message pictured below will
appear.

4. Click the button marked OK to complete the
adjustment and then click OK on the Display
Properties dialogue box to close it.
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Fix problems caused by graphics acceleration

Steps to Take when a Document won’t Open
Sometimes a Word document won’t open even though it was
created in the same version of Word or uses a file format that
Word recognises. This can indicate that the file may be
damaged or corrupt. You can use the following workaround
to save damaged or corrupt files in MS Word:
1. Create a new MS Word document by clicking File >

New > Blank Document > OK.
2. When the new document opens, click Insert > File

and select the corrupt or damaged file from the Insert
File dialogue box. Then click the button marked
Insert.

3. This will insert the text from the corrupt file into a
new Word document.

While this method will often save your corrupt document
you might well find that it removes all the formatting in the
process. So you will have to spend a little time re-formatting
your work which can be a little tiresome. 
If this process doesn’t work, or you are trying to recover a
corrupted file that was saved in a format other than Word’s

Move the slider
to this position …

… until this
message is
displayed.

Click OK to
finish.

What to do when 
a document 

refuses to open.

Load text from a
corrupt document

into a new one.

If the document
still won’t open try
using this method.



!?



Word: Quick Solutions to Common ProblemsW 28/10

The Windows Advisor May/June 0610

Edit the registry to
fix spell checker
problems.

Repair registry
entries for Word’s
proofing tools.



!?



default .DOC format, Word 2003/2002/2000 users can try
following the steps below. Note that you will also lose 
all graphics, charts and special formatting that your
document contains.
1. Click File > Open and select the corrupted file.
2. Click the arrow next to Files of Type and select

Recover Text From Any File from the drop-down
menu.

3. Click OK. A special file converter launches and
recovers all of the text from the file and loads it in a
fresh uncorrupted file.

Repair the Spell Checker when it will 
Not Run
The Spell Checker is possibly the best feature in Word and
that’s no mean feat in such a powerful and feature-packed
application. However, many users have reported that they
can’t access the Spell Checker and it simply refuses to run.
You won’t receive an error message as such, but the Spell
Checker will simply not start. If this happens to you then
editing the registry will very often hold the solution. Before
you edit the registry make sure you have created a registry
backup using the steps given in article R6.
This problem is caused by the registry entries for Microsoft
Word’s proofing tool being either corrupt or incorrectly set-
up. To edit your registry and correct this problem follow the
steps below:
1. To open the Registry Editor, click Start > Run and

type: regedit into the box. Then click OK.
2. When the Registry Editor opens, navigate to the

following key:
HKEY_LOCAL_MACHINE\Software\Microsoft\
Shared Tools
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3. Double-click on the value SharedFilesDir and check
that it has the value: 
C:\Program Files\Common Files\Microsoft Shared\

4. Pay particular attention to the backslash at the end
of this value and if it is missing make sure you 
add it.

5. Close the Registry Editor and re-boot your PC before
launching MS Word.

Solving Word errors in the registry

Use the registry to solve other Word problems
Editing the registry can hold the key to many other
Microsoft Word problems. So, should you suffer from any of
the following problems, such as Missing Toolbars that don’t
appear after clicking View > Toolbars or Missing menus,
editing the registry could well provide a solution. This is
especially true if you have tried uninstalling and 
re-installing the software and have already followed our
advice on troubleshooting the NORMAL.DOT template.
If these problems persist after re-installing Microsoft Office,
then a bad registry key is probably to blame. This can often
be solved by deleting the Word data key. Follow the steps
below to do just that.
1. To open the Registry Editor, click Start > Run, and

type: regedit into the box. Then click OK.

Double click on
this value.

Check the data
here against that

listed in step 
3 above.

Editing the registry
can help you fix

various MS Word
problems.
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2. Navigate to the following key:
HKEY_CURRENT_USER\Software\Microsoft\Office\
<version number>\Word\Data

3. Right-click the Data folder and select Delete.
4. Restart Windows and launch Word. Just like with the

global template, Word will look for this Data key and
recreate a fresh version if it can’t find it.

Cure Problems with Word’s Startup Folder 
If Word refuses to start and you receive the following error
message, then you have a problem related to your Word
Startup folder:

Microsoft Word cannot install the
necessary files due to Windows Installer
Error 1605. This action is only valid for
products that are currently installed.

The Startup folder is the location where Word stores
templates containing add-ins and macros that you create.
These templates start automatically when you start Word. To
resolve the problem, you need to find out which template is
the source of the problem and delete it from your Word
Startup folder.

Finding the Startup folder
The Startup folder is a hidden folder, so first you need to
make it visible by opening Windows Explorer and following
the steps below:
1. Click Tools > Folder Options.
2. When the Folder Options dialogue box appears, click

the View tab.
3. A list will appear, click the radio button next to the

item Show hidden files and folders.
4. Click Apply > OK.
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Finding hidden Word files

Once you’ve done this, you need to navigate to the location
of the Startup folder within MS Word. This will depend on
your version of Windows, your version of Word and where
you might have installed it. If you installed to default
locations you’ll find the Startup folder in the locations
below:
• Windows XP/2000 users should look in

C:\Windows\Documents And Settings\Owner\
Application Data\Microsoft\Word\Startup (C:\WINNT 
in Windows 2000)

• Windows Me/98 users should look in C:\Windows\
Application Data\Microsoft\Word\Startup

Once you’ve located the Startup folder, follow the procedure
below to remove any templates that might be preventing
Word from loading:
1. Make a new folder within the Startup folder by

clicking File > New > Folder. Name the folder Temp
Startup.

2. Select the first template listed in the Startup folder
and drag and drop it into the Temp Startup folder.

3. Once the file is out of the Startup folder, try to start
Word. If it starts, you have identified the culprit. If

Click the tab
marked View to

access the list of
advanced
settings.

Click here to
reveal hidden

system files and
folders within
the Windows
environment.

Find your MS
Word Startup

folder.

Identify and delete
problematic

templates from the
Startup folder.
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Word doesn’t start, repeat the process until you find
the offending template file.

4. Once you have located the problem file, move all the
other files back to Startup and delete the Temp
Startup folder.

Repair Disappearing Pictures in Word
Documents
Sometimes MS Word users may find that graphics and
pictures inserted into MS Word are displayed as red Xs when
the document is re-opened. This is often caused by saving
the document when your computer is low on resources, be it
RAM or hard drive space. Sometimes you can recover these
graphics by right-clicking them and selecting Edit from the
pop-up menu that appears. To reduce the chances of this
happening, follow these tips:
• Have as few applications open as possible when

working with lengthy/large documents.
• Disable the Fast Save option found under Tools >

Options > Save.
• Save your document frequently, especially if editing

graphics or Word drawing objects.
• If you notice Word starting to slow down, quit Word

immediately and go back in, to free up resources.
• Delete your temporary files regularly, and always delete

them immediately after a system crash or if Word
crashes (see next section for details of deleting
temporary files).

Solve Problems with Locked Word
Documents
If you find that Word is opening your documents in 
read-only mode and that you are unable to edit them, you
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should act on following the advice. When Word opens files
as read-only, it is often an indication that some Windows
locking files are not being released correctly. There are
many things that can cause this, but it often happens shortly
after a system crash and a good clean up of your system
should solve the problem. Follow the steps below to remove
any unwanted temporary files that might be lurking on your
hard drive:
1. Close all applications and re-boot the computer.
2. Run the Disk Cleanup utility by clicking Start > All

Programs > Accessories > System Tools > Disk
Cleanup.

3. Open Windows search utility by pressing +
and search for *.tmp, *.do?, *.wbk. Delete any files
that are found.

4. Re-boot the PC again.
5. Open the Display Properties dialogue by right-

clicking on an empty area of the desktop, then left-
click Properties in the pop-up menu that appears.

6. Click on the Screensaver tab. Set Screensaver to
none and then click the Power Button. Deselect all
power saving options.

7. On the desktop, right-click on the Recycle Bin and
select Empty Recycle Bin.

8. If the problem still persists try running the Disk
Defragmenter found at Start > All Programs >
Accessories > System Tools > Disk Defragmenter
(Start > Programs in Windows 2000/Me/98).

Fix Faulty Page Numbering Problems
Sometimes, versions of Word older than Word 2000 will
show the wrong page number when the Auto Text entry Page
x of y is used. Since this information is very often inserted
as headers or footers, the problem can at first seem a little

F
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1.
2.
3.
4.
5.

tricky to solve. You might think that you’ve specified the
wrong header or footer options but the problem, in fact, lies
with the NUMPAGES field. You need to update this field so
that it will show the correct current page number and
number of pages. It will also need to be updated whenever
more pages are added to the document or when the
document is closed and reopened. You can do this in any of
the following ways:
• Switch document views from the View menu. It doesn’t

matter which view you choose and you can switch back
immediately.

• Click Print Preview from the Standard Toolbar. Again,
you can close Print Preview immediately and return to
your document.

• Print your document. Word will recount the pages and
send the correct number to the printer.

Microsoft Word is such a complex and capable piece of
software that it’s surprising it doesn’t go wrong more often.
When it does go wrong it can cause major headaches,
especially if you have lost a long document that you have
spent ages working on. During the course of this article
we’ve taken a look at some of the more common errors that
can occur while using Microsoft Word, and have provided
some tips, techniques and advice and know-how as to 
their resolution. 
Methods for correcting these errors range from the simple,
such as restarting your computer, to the more complex, such
as editing the Windows registry. We’ve all run into problems
with Word from time to time, so next time it happens to you,
look to this article to help you troubleshoot the problems you
might be having.


